Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Вопросы о том как и что сделать чтобы работало
Правила форума
1. Один вопрос - одна тема. Не надо задавать в той же теме другие вопросы.
2. Не пишите в чужих темах, если ваша проблема не имеет отношения к обсуждаемой.
3. Давайте полное описание проблемы - имя сайта, имя сервера, учётная запись, способ воспроизведения, скриншот ошибки.
4. Пароли выкладывать в форум - НЕ НАДО
Ответить
Blow

Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Сообщение Blow »

Помогите исправить проблему PHP5.4+ Required
Как переключится? Не понимаю :roll:
lissyara
Site Admin
Сообщения: 6417
Зарегистрирован: 2009-09-19, 22:04:41

Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Сообщение lissyara »

у нас есть инструкция, с картинками:
http://www.host-food.ru/faq/technical.q ... .for.site/
Убей их всех! Бог потом рассортирует...
Blow

Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Сообщение Blow »

Спасибо. Оказывается нельзя обновить. Колхозить бабушку надо как то(
lissyara
Site Admin
Сообщения: 6417
Зарегистрирован: 2009-09-19, 22:04:41

Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Сообщение lissyara »

ну, выбрать какойнить php старенький и всё...
Убей их всех! Бог потом рассортирует...
Blow

Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Сообщение Blow »

Оно поставилось но криво.

Я хочу обновить ОпенКарт что бы поставить шаблон нормальный человеческий. А перепрыгнуть нельзя сразу с 1.5 на 2.3 тут системы разные какие то
Надо создавать поддомен туда ставить 2.3 потом в него как то переность содержимое моего сайта, а потом как то переносить это на мой домен. :Search:
lissyara
Site Admin
Сообщения: 6417
Зарегистрирован: 2009-09-19, 22:04:41

Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Сообщение lissyara »

может стоит использовать более прямой движок?
какойнить вордпресс или джумлу, которые без особых проблем обновляются?
Убей их всех! Бог потом рассортирует...
Гость

Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Сообщение Гость »

та ужеж поздно) 3 года на нем. На следующем сайте разве что
Ответить