PHP 5.2.10 конфликтует с Zend Optimizer

Вопросы о том как и что сделать чтобы работало
Правила форума
1. Один вопрос - одна тема. Не надо задавать в той же теме другие вопросы.
2. Не пишите в чужих темах, если ваша проблема не имеет отношения к обсуждаемой.
3. Давайте полное описание проблемы - имя сайта, имя сервера, учётная запись, способ воспроизведения, скриншот ошибки.
4. Пароли выкладывать в форум - НЕ НАДО
Николай

PHP 5.2.10 конфликтует с Zend Opimizer

Сообщение Николай » 2018-03-14, 14:13:21

Здравствуйте.
Пытаюсь установить cms на Ваш хостинг.
Корректная работа cms невозможна из за конфликта(PHP 5.2.10 и выше конфликтует с Zend Optimizer до версии 3.3.3 включительно.
Использование PHP 5.2.10 и выше возможно с Zend Optimizer версии 3.3.4/3.3.9 и выше.) скриншот в приложении.

Прошу помочь мне разобраться с этой проблемой.

С уважением, Николай.

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги нашей хостинговой компании

Хостинг HostFood.ru

Тарифы на хостинг, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM), от 189 рублей: https://www.host-food.ru/tariffs/virtualny-server-vps/
Тарифы на выделенные сервера (Dedicated Server), от 1560 рублей: https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах, от 110 рублей: https://www.host-food.ru/domains/
Часто задаваемые вопросы по хостингу: https://www.host-food.ru/faq/
Вопросы по доменам: https://www.host-food.ru/faq/domains.questions/

Николай

PHP 5.2.10 конфликтует с Zend Opimizer

Сообщение Николай » 2018-03-14, 14:13:21

Сервер srv9.host-food.ru имя h22954

Alex Keda

PHP 5.2.10 конфликтует с Zend Opimizer

Сообщение Alex Keda » 2018-03-14, 14:13:21

нужная вам комбинация есть только на одном сервере - srv8.host-food.ru
но там тарифы только линейки Lite
--
лучше напишите разработчикам сайта, чтоб использовали IonCube, там таких странных проблем нет