Magento требует MySQL version 5.6.0 or later

Вопросы о том как и что сделать чтобы работало
Правила форума
1. Один вопрос - одна тема. Не надо задавать в той же теме другие вопросы.
2. Не пишите в чужих темах, если ваша проблема не имеет отношения к обсуждаемой.
3. Давайте полное описание проблемы - имя сайта, имя сервера, учётная запись, способ воспроизведения, скриншот ошибки.
4. Пароли выкладывать в форум - НЕ НАДО
Aida

Magento требует MySQL version 5.6.0 or later

Сообщение Aida » 2017-10-26, 21:01:45

Добрый день! Искала хостинг для создания магазина с использованием Magento, нашла вашу инструкцию по установке https://www.host-food.ru/faq/installation/magento/ и обрадовалась, что все подходит. Зарегистрировалась, оплатила тариф, начала настраивать и столкнулась с массой проблем, связанных с устаревшими версиями.
Последнее, с чем мне справиться не удалось - это MySQL. Magento требует version 5.6.0 or later, у нас используется 5.5.58.
http://h119555.srv32.test-hf.su/
Какие есть варианты решения проблемы?
Спасибо!

Аватара пользователя
lissyara
Site Admin
Сообщения: 5740
Зарегистрирован: 2009-09-19, 22:04:41
Поблагодарили: 6 раз

Magento требует MySQL version 5.6.0 or later

Сообщение lissyara » 2017-10-27, 8:58:40

использовать более старую версию Magento, или использовать ВПС, где можно установить любой необходимый софт
Убей их всех! Бог потом рассортирует...


Вернуться в «Общие технические вопросы по хостингу»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 6 гостей