Как понизить версию SQL до 4.ххх

Правила форума
1. Один вопрос - одна тема. Не надо задавать в той же теме другие вопросы.
2. Не пишите в чужих темах, если ваша проблема не имеет отношения к обсуждаемой.
3. Давайте полное описание проблемы - имя сайта, имя сервера, учётная запись, способ воспроизведения, скриншот ошибки.
4. Пароли выкладывать в форум - НЕ НАДО

Ответить


Этот вопрос предназначен для предотвращения автоматической отправки форм спам-ботами.
Смайлики
:) :( :D :lol: :ROFL: 8) :Yahoo!: :x :oops: :cry: :evil: :twisted: :roll: :wink: :o :shock: :crazy: :%) :P :Rose: :Search: =@ :Bravo: :good: :bad: :sorry: :pardon: :beer: :no: :friends: :-) :unknown: :fool: : :O:

BBCode ВКЛЮЧЁН
[img] ВКЛЮЧЁН
[flash] ОТКЛЮЧЕН
[url] ВКЛЮЧЁН
Смайлики ВКЛЮЧЕНЫ

Обзор темы
   

Развернуть Обзор темы: Как понизить версию SQL до 4.ххх

Как понизить версию SQL до 4.ххх

Сообщение lissyara » 2017-05-28, 14:25:49

понизить версию нельзя
а вот дамп базы подправить можно - каких-то феерических отличий не произошло, просто часть структурных понятий переименовали

Как понизить версию SQL до 4.ххх

Сообщение gogo » 2017-05-28, 11:15:51

Добрый день. У меня версия БД с SQL 4.ххх а на сервере 5.хх . Поэтому база импортируется с ошибками : Найдено 2 ошибок при анализе.

Неожиданное начало выражения. (near "RUNCATE" at position 0)
Unrecognized statement type. (near "TABLE" at position 8)

. Отсюда вопрос. Есть ли лёгкий способ допилить мою базу до 5 версии, или есть ли возможность понизить версию SQL на сервере до 4.хх?

Вернуться к началу