Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Правила форума
1. Один вопрос - одна тема. Не надо задавать в той же теме другие вопросы.
2. Не пишите в чужих темах, если ваша проблема не имеет отношения к обсуждаемой.
3. Давайте полное описание проблемы - имя сайта, имя сервера, учётная запись, способ воспроизведения, скриншот ошибки.
4. Пароли выкладывать в форум - НЕ НАДО

Ответить


Этот вопрос предназначен для предотвращения автоматической отправки форм спам-ботами.
Смайлики
:) :( :D :lol: :ROFL: 8) :Yahoo!: :x :oops: :cry: :evil: :twisted: :roll: :wink: :o :shock: :crazy: :%) :P :Rose: :Search: =@ :Bravo: :good: :bad: :sorry: :pardon: :beer: :no: :friends: :-) :unknown: :fool: : :O:

BBCode ВКЛЮЧЁН
[img] ВКЛЮЧЁН
[flash] ОТКЛЮЧЕН
[url] ВКЛЮЧЁН
Смайлики ВКЛЮЧЕНЫ

Обзор темы
   

Развернуть Обзор темы: Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Сообщение Гость » 2016-11-03, 22:41:56

та ужеж поздно) 3 года на нем. На следующем сайте разве что

Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Сообщение lissyara » 2016-11-03, 22:01:03

может стоит использовать более прямой движок?
какойнить вордпресс или джумлу, которые без особых проблем обновляются?

Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Сообщение Blow » 2016-11-03, 20:24:55

Оно поставилось но криво.

Я хочу обновить ОпенКарт что бы поставить шаблон нормальный человеческий. А перепрыгнуть нельзя сразу с 1.5 на 2.3 тут системы разные какие то
Надо создавать поддомен туда ставить 2.3 потом в него как то переность содержимое моего сайта, а потом как то переносить это на мой домен. :Search:

Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Сообщение lissyara » 2016-11-03, 19:44:01

ну, выбрать какойнить php старенький и всё...

Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Сообщение Blow » 2016-11-03, 18:22:26

Спасибо. Оказывается нельзя обновить. Колхозить бабушку надо как то(

Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Сообщение lissyara » 2016-11-03, 16:07:27

у нас есть инструкция, с картинками:
http://www.host-food.ru/faq/technical.q ... .for.site/

Обновление OpenCart c 1.5xx до 2.3 Ошибка: PHP5.4+ Required

Сообщение Blow » 2016-11-03, 16:04:16

Помогите исправить проблему PHP5.4+ Required
Как переключится? Не понимаю :roll:

Вернуться к началу